SAMP 0.3Dl statt 0.3.7-R2 | Eure Meinung?

  • Moin!


    Mit diesem Beitrag möchte ich einfach mal mit euch darüber disskutieren, wie ihr die neue SAMP Version 0.3dl findet und ob ihr denkt das diese besser ist als 0.3.7-R2. Wie viele von euch wissen kann man ja mit der 0.3dl Version, von der Server Seite aus Skins einfügen, ähnlich wie bei MTA, nur das diese dann in Shops wie dem Binco gekauft werden können. Auch ist das Objektlimit, beziehungsweise der Streamer besser, weshalb man ~ 500 Objekte insgesamt mehr zu Verfügung hat, ohne das man Verluste kriegt.


    Nun interessiert mich aber mal, wie ihr dazu steht.


    Liebe Grüße,

    Revan.

  • Finde ich gut, allerdings hätte ich gerne gesehen wie weiter an 0.3.8 gearbeitet worden wäre.


    Mir fehlt da etwas der persönliche Hype, da es ja erstmal nur ne Beta und lange kein Release ist, und


    andererseits auch nicht den schönen Namen "0.3.8" als direkter Nachfolger zur aktuellen Version trägt.

  • joa kann man machen


  • 0.3.7 aus dem Grund da DL noch in der Beta ist und Bugs enthält zudem gibt es mehr 0.3.7 User als DL, wenn neulinge die nicht viel Ahnung davon haben auf den Server connecten und nicht drauf kommen, löschen Sie euer Server wieder aus der Favoritenliste.

  • 0.3.7 aus dem Grund da DL noch in der Beta ist und Bugs enthält zudem gibt es mehr 0.3.7 User als DL, wenn neulinge die nicht viel Ahnung davon haben auf den Server connecten und nicht drauf kommen, löschen Sie euer Server wieder aus der Favoritenliste.

    Für mich ist das viel mehr eine Ausrede als ein Argument, du kannst einfach 0.3.7 und 0.3dl zusammenspielen indem man das SAMP Addon installiert. Zack kannst du immer zwischen beiden wechseln, beziehungsweise wenn du 0.3.7 hast und du connectest auf einen Server mit 0.3dl wechselt er automatisch auf 0.3dl von daher eher ein schwaches Argument.

  • Für mich ist das viel mehr eine Ausrede als ein Argument, du kannst einfach 0.3.7 und 0.3dl zusammenspielen indem man das SAMP Addon installiert. Zack kannst du immer zwischen beiden wechseln, beziehungsweise wenn du 0.3.7 hast und du connectest auf einen Server mit 0.3dl wechselt er automatisch auf 0.3dl von daher eher ein schwaches Argument.

    Wie gesagt, nicht jeder ist auf dem neustem Stand sowieso wenn sich in SAMP nichts tut, aber jeder wie er möchte und taten werden dein Ergebnis zeigen, viel erfolg :) wenn ihr schon RPG kopiert dann lasst wenigstens die selbe SAMP version :) RPG User sind zu blöd um DL zu installieren :D

    Dass "Disskutieren" kommt mir bekannt vor, bist du zufällig ein ehm. RPG user?

  • KinX ja ist er xD


  • war nur spaß der typ kommt aus dem Größten Deutschen roleplay server xD


    :*


  • Jay  :*